Relatório do Fortiguard da Fortinet informa que 96,5% de malwares móveis são para Android

Relatório do Laboratório FortiGuard da Fortinet informa que 96,5% de todo o malware móvel é baseado na plataforma Android. Symbian está no segundo lugar com distantes 3,45%.  iOS, BlackBerry, PalmOS e Windows juntos representam menos de 1%

A Equipe também apresenta os Top 10 de famílias de malware móvel, Top 10 de países responsáveis ​​pela maior parte do spam do mundo e Top 10 família Malware

A Fortinet ®,  líder mundial em segurança de rede de alto desempenho, publicou os resultados de ameaça FortiGuard no período de 1 de janeiro de 2013 a 31 de dezembro de 2013.

Android na frente do cenário de malware móvel

Em 2013 a safra de malware visou os dispositivos móveis. O Laboratório FortiGuard ao analisar o todo este período, observou que o Android foi a plataforma dominante de escolha para os desenvolvedores de malware, o que representa 96,5% de todas as infecções de malware móvel detectados pelo FortiGuard Labs. O Symbian se posiciona em um distante segundo lugar com 3,45% e iOS, BlackBerry, PalmOS e Windows juntos nem sequer garante 1%.

“O crescimento  rápido de malware visando a plataforma Android continua a ser motivo de preocupação para os administradores de sistemas que implementaram a estratégia de dispositivos móveis em suas redes”, informa Axelle Apvrille, pesquisadora sênior de antivírus móvel com FortiGuard Labs da Fortinet. “FortiGuard Labs detectou mais de 1.800 novas famílias distintas de vírus em 2013, onde a maioria  está direcionada para a plataforma Android do Google. Verificando o crescimento de malware Android, podemos ver que há muita coisa para se preocupar em 2014. O crescimento não mostra sinais de desaceleração, mas parece estar se acelerando. À medida que mais dispositivos baseados em Android são adquiridos, as oportunidades para os atacantes para infectar aumentam também.”

Enquanto os ataques às plataformas como Symbian tiveram um declínio, os atacantes ao Android o fizeram o número um em alvo móvel. O malware Android NewyearL.B , que foi incorporado em downloads aparentemente inofensivos, como uma aplicação de flashlight, continuou a atingir milhões de dispositivos e foi o número um na família de malwares móvel  visto durante todo o ano de 2013. Usuários  incautos ou inocentes que desejam experimentar os últimos jogos ou aplicativos encontram-se, sem saber, a partilhar de uma riqueza de informações pessoais com um invasor, levando a anúncios intrusivos e outros efeitos negativos, como permitir a permissão do NewyearL.B para adicionar e remover ícones do sistema e modificar e/ou excluir o conteúdo de qualquer armazenamento externo. E a distribuição de malware Android continua a acelerar.

“É evidente que os cibercriminosos estão colocando uma quantidade substancial de esforço em produzir centenas de milhares de novas variantes diariamente na esperança de que alguns deles se implante com sucesso em algum dispositivo de destino,” Apvrille concluiu.

Top 10 Famílias de malware móvel com base em incidentes relatados

1. Android/NewyearL.B
2. Android/DrdLight.D
3. Android/DrdDream
4. Android/SMSSend Family
5. Android/OpFake Family
6. Android/Basebridge.A
7. Android/Agent Family
8. Android/AndCom.A
9. Android/Lotoor Family
10. Android/Qdplugin.A

 ZeroAccess: o mais prolífico Botnet do Ano

No início de 2013, FortiGuard Labs informou sobre o botnet ZeroAccess e como seus controladores foram acrescentando sistematicamente cerca de 100.000 novos casos de infecção por semana, levando os pesquisadores a acreditar que a pessoa ou as pessoas por trás dele não eram apenas para pagamento de uma quantia substancial de dinheiro semanal para gerar novas infecções de afiliados , mas que eles eram capazes de produzir uma quantidade significativa de dinheiro, por assim dizer.

“Como outros cibercriminosos, os proprietários do ZeroAccess tomaram páginas dos playbooks de empresas legítimas e fizeram tentativas bem sucedidas para diversificar a sua geração de rendimentos”, disse Richard Henderson, estrategista de segurança com FortiGuard Labs da Fortinet. “Vimos 32 – e versões de 64 bits do ZeroAccess sendo usados para cometer a fraude do clique, pesquisa com envenenamento do motor de busca e para a Bitcoin. Com o aumento dramático no valor Bitcoin ao longo de 2013, é provável que os proprietários de ZeroAccess lucraram substancialmente as custas de suas vítimas. “

Top 10 Botnets com base em incidentes relatados com o percentual de dominância geral

1. ZeroAccess (88.65%)
2. Andromeda (3.76%)
3. Jeefo (3.58%)
4. Smoke (2.03%)
5. Morto (0.91%)
6. Mariposa (0.43%)
7. Waledac (0.18%)
8. IMDDOS (0.18%)
9. Mazben (0.15%)
10. Torpig (0.10%)

Índia lidera o mundo em entrega de spam

Os appliances Fortinet anti-spam em todo o mundo, no ano passado, bloquearam milhões de e-mails com spam.

“Spammers vão tentar vários métodos para frustrar scanners e motivar os usuários a clicar nos links dentro de suas mensagens, incluindo mensagens falsas de fax, anúncios farmacêuticos, e-cards, anexos maliciosos ou links projetados para oferecer o malware”, continuou Henderson. “Talvez o mais interessante é como os spammers diversificam globalmente quando se trata de enviar as mensagens: as nossas estatísticas mostram que, enquanto cerca de metade de todas as mensagens totais que vimos em 2013 vieram da Europa Oriental e da Rússia, o restante dos países do nosso top 10 estão localizados em todo o globo.”

Top 10 IPs de Países que  enviaram spam em base mensal e no número de incidentes relatados com percentual de dominância geral

1. India (22.66%)
2. China (18.39%)
3. Belarus (12.40%)
4. Russia (10.27%)
5. USA (10.06%)
6. Kazakhstan (6.14%)
7. Spain (5.37%)
8. Argentina (5.00%)
9. Ukraine (4.93%)
10. Taiwan (4.78%)

ZeuS ainda é o principal malware listado

Em termos de malware, o trojan ZeuS aparece em primeiro lugar em 2013, com mais de 20 milhões de tentativas para infectar redes protegidas pelo FortiGate. O ZeuS apareceu pela primeira vez nos computadores em 2007 e dali em diante tem sido uma pedra no sapato dos usuários de internet. Em 2011 o vazamento do código-fonte de Zeus levou a uma explosão de variantes cópias por aspirantes a cibercriminosos procurando fazer suas fortunas à custa de vítimas inocentes.

“Enquanto Zeus era muitas vezes usado como um trojan financeiro, foram utilizados um número significativo de infecções Zeus para entregar e executar o ransomware Cryptolocker. Cryptolocker coloca uma rotação nova sobre ransomware em que usa exclusivamente pares de chaves criptográficas geradas para criptografar totalmente o conteúdo do computador da vítima, e em qualquer unidade mapeada. Cryptolocker, então, informa a vítima que tem um curto período de tempo para pagar um resgate importante – às vezes algumas centenas de dólares, e, normalmente, só paga usando o cryptocurrency Bitcoin – antes da chave de criptografia usar a criptografia, o computador da vítima foi excluído, fazendo arquivos da vítima completamente irrecuperável.”

Vítimas variam de usuários domésticos que perdem milhares de arquivos pessoalmente significativos, tais como fotografias e filmes caseiros, até empresas de todos os tamanhos e órgãos públicos. Cryptolocker também foi visto infectando usuários através de outros métodos, incluindo pen drives infectados, muitas vezes em conjunto com ferramentas de ativação falsas de programas comuns que se espalham através de sites de compartilhamento de arquivos e através de anexos de email infectados.

Top 10 famílias de malware básicos pelo número de incidentes relatados

1. W32/ZeuS(Zbot) Family
2. W32/Tepfer Family
3. JS/FBJack.A
4. PDF/Script.JS
5. W32/ZeroAccess Family
6. W32/Kryptik Family
7. JS/IFrame Family
8. W32/Yakes.B
9. X97M/Agent.F
10. W32/Blocker Family

Zero Day Vulnerabilities

A investigação do FortiGuard Labs descobriu vulnerabilidades zero-day em produtos que são prováveis ​​candidatos a descobertas de um hacker. Uma vez que a falha é constatada, ela é confidencialmente informada ao vendedor sob o protocolo de responsabilidade de divulgação do laboratório. Desde 2006, ano em que a pesquisa começou, o Laboratório FortiGuard descobriu 142 vulnerabilidades de zero-day. Até o momento, 14 permanecem sem correção. Em 2013, o FortiGuard descobriu e responsavelmente divulgou 18 novos dias zero, 12 dos quais permanecem sem correção. A maioria dessas vulnerabilidades foram classificadas como importantes ou críticas.

Sobre o  Laboratório FortiGuard

O Laboratório FortiGuard compilou estatísticas de ameaças e tendências para este período de ameaça com base em dados coletados a partir de dispositivos FortiGate de segurança de rede e sistemas inteligentes em produção no mundo todo . Os clientes que utilizam os serviços FortiGuard da Fortinet devem estar protegidos das vulnerabilidades descritas neste relatório , enquanto os parâmetros de configuração adequados estão adequados.
Os serviços FortiGuard oferecem amplas soluções de segurança de rede incluindo antivírus, prevenção de invasão, filtro de conteúdo Web e recursos de antispam. Esses serviços ajudam a proteger contra ameaças em aplicações e camadas de rede. Os serviços FortiGuard são atualizados pela FortiGuard Labs, o que permite a Fortinet entregar uma combinação de inteligência de segurança multicamadas e proteção de dia zero (zero-day) contra ameaças novas e emergentes. Para clientes com uma assinatura FortiGuard , essas atualizações são entregues a todos os  produtos FortiGate , FortiMail e FortiClient.
Pesquisas em andamento podem ser encontrados no Centro de FortiGuard ou via RSS feed FortiGuard Labs . Discussão adicional sobre tecnologias de segurança e análise de ameaças podem ser encontradas no Blog FortiGuard .

Compre produtos Fortinet pelo telefone: (11) 4452-6450 ou e-mail: comercial@danresa.com.br

Compre produtos Fortinet pelo telefone: (11) 4452-6450 ou e-mail: comercial@danresa.com.br

Anúncios

Laboratório FortiGuard da Fortinet revela as Top 10 previsões de ameaças para 2014

A Fortinet  está anunciando as previsões de ameaças para 2014 segundo o FortiGuard Labs e destaca as 10 principais ameaças a serem vigiadas no próximo ano:

  1. Malware Android expande para sistemas de controle industrial e internet

Com as vendas de telefones celulares atingindo um novo patamar para os próximos anos, os desenvolvedores do Android estão se encarregando de encontrar mercados inexplorados para o sistema operacional do Google. Alguns destes mercados emergentes incluem tablets, jogos portáteis, dispositivos vestíveis, equipamentos de automação residencial e sistemas de controle industrial (ICS / SCADA). No próximo ano, a previsão é que teremos os primeiros casos de malware desenvolvidos para estes novos tipos de dispositivos, especificamente em torno de sistemas ICS / SCADA. Embora não acreditemos que veremos um “Stuxnet móvel”, acreditamos que em 2014 os cibercriminosos serão atraídos para as plataformas que vão além da fraude SMS comum. Isso inclui novos dispositivos de automação residencial que têm controle sobre o nosso consumo de energia elétrica e sobre a temperatura das nossas geladeiras, além de softwares com os painéis de controle que mostram/confirmam quem está em casa em um determinado momento. Isto é o limite de novas ideias aos cibercriminosos em torno de como e quando roubar a casa de alguém.

  1. A criptografia não vai mudar, mas o seu uso vai aumentar

Apesar da badalação em torno de supercomputadores ou computadores quânticos, algoritmos de encriptação e criptografia não devem mudar no próximo ano. No entanto, enquanto a população em geral tende a deixar de usar qualquer forma de criptografia em suas vidas diárias, prevemos para 2014 um aumento no uso de encriptação com base em temores de que os dados críticos e de propriedade intelectual podem ser facilmente comprometidos ou roubados por meio de malwares estrategicamente colocados, ou programas de espionagem governamentais como PRISM ou XKeyScore.

  1. O FBI, em conjunto com agências internacionais de ciber-segurança, pretende acabar com os operadores de Botnet

Este ano vimos o FBI derrubar o Silk Road e, em conjunto com a NSA, basicamente declarar guerra à dark net Tor (The Onion Router). Em parceria com outras agências globais de segurança cibernética, no início deste ano eles descobriram o maior facilitador mundial de pornografia infantil para a Dinamarca, podendo ter ajudado os holandeses a encontrar uma gangue especializada em malwares bancários que fraudou em US$ 1,4 milhões consumidores desavisados. No próximo ano, prevemos que o FBI junto com diversas agências ao redor do mundo continue exercendo suas influências em uma escala global. Esperamos vê-los ampliando o seu escopo para além da dark net, buscando um conjunto mais amplo de metas cibernéticas globais, tais como operadores de botnets e indivíduos que vendem serviços do cibercrime.

  1. A batalha para a Deep Web

Enquanto o FBI vai aumentar o seu alcance de metas para o próximo ano, acreditamos que eles irão também continuar a fazer incursões na dark net Tor e em serviços de compartilhamento de arquivos questionáveis, como o Mega Upload. Simulando a saga entre gato e rato, os black hats e os white hats  têm participado desse jogo desde o início dos primeiros vírus de computador. Podemos prever para o próximo ano que a crescente fiscalização desses serviços “anônimos” vai levar a novas e, por que não dizer, melhoradas versões que serão ainda mais difíceis de infiltrar, comprometer e / ou derrubar. Nós já testemunhamos a queda do Mega, uma plataforma fundamentalmente mais robusta. Esperamos ver um similar e renovado desenvolvimento vigorando em torno da Silk Road em 2014.

  1. Novos exploits visam dispositivos que estão fora da rede para invadir recursos corporativos

O aumento da maturidade de exploit desktops e o avanço de ferramentas de mitigação de ameaças nas empresas, como malware sandboxing e antivírus de próxima geração, fazem da invasão a redes corporativas um desafio substancial. O aumento da dificuldade que os hackers estão tendo para se infiltrar nos firewalls empresariais de hoje irá forçá-los a desenvolver ainda mais a criatividade nas abordagens de redes ou dispositivos que, tradicionalmente, não são tão resistentes como a uma rede corporativa. Tais alvos fáceis incluem roteadores domésticos, televisores inteligentes, aplicativos de automação residencial e/ou conexões top box estabelecidas. Assim como a NSA, uma agência que geralmente tem como alvo a infraestrutura de desktops, prevemos para breve as primeiras estruturas de exploits genéricos e agentes de malware em massa, desenvolvidos para estes tipos de dispositivos domésticos, já no próximo ano.

  1. Fornecedores de segurança de rede são forçados a se tornarem mais transparentes

Em setembro, a Comissão Federal de Comércio nos EUA penalizou severamente uma empresa que comercializava monitoramento de vídeo por sugerir que seu produto era “seguro” quando uma evidência mostrou claramente que não era. Esta foi a primeira ação da agência contra uma ação de marketing de um produto rotineiro de conexão com a Internet e outros dispositivos móveis, sendo a empresa obrigada a fazer uma série de medidas conciliatórias. No próximo ano, prevemos que haverá mais exigência quanto à minúcia de pesquisas e responsabilização no nível de fornecedor de segurança de rede. Os clientes vão exigir a comprovação, e quando sujeitos a riscos desnecessários, a prestação de contas. Este comportamento se dará na forma de uma maior transparência em torno do gerenciamento da cadeia de suprimentos, práticas de gerenciamento de correções, práticas seguras e SDL (Secure Development Lifecycle ou ciclo de vida do desenvolvimento da segurança).

  1. Mais Botnets irão migrar dos tradicionais servidores de comando e controle (CNC) para redes peer-to-peer (P2P)

Botnets tradicionais usam o modo cliente-servidor (CS) para se comunicar com um servidor CnC. Quando um servidor é detectado e retirado do ar, toda a rede cai, tornando difícil a reinicialização das máquinas comprometidas. O modo P2P tira os servidores da equação. Cada PC em uma rede P2P pode desempenhar um papel de servidor ou cliente, tornando o botnet mais difícil de desmontar. Os principais botnets que migraram para este novo modelo são: ZeroAccess, Kelihos, Bublik e Zeus v3. No próximo ano, prevemos que essa migração aumente significativamente.

  1. Mais Botnets unirão forças com outros Botnets

Historicamente botnets trabalhavam sozinhos. Em casos raros, quando um botnet como o TDSL infectava um computador, a primeira providencia a se tomar era procurar por vestígios de outros botnets em execução no mesmo computador e removê-los, evitando assim que o computador infectado se torne muito instável. Com o tempo, os criadores de botnets ficaram melhores em esconder seu malware nas máquinas, fazendo com que a detecção e a remoção de botnets se tornasse cada vez mais difícil. Em vez de competir contra outros botnets, a tendência que estamos vendo é de que eles unam forças com outros botnets para ampliar as suas bases de usuários infectados. Vimos a primeira instância dessa situação em 2009 com o Virut. Este ano visualizando um pequeno aumento neste tipo de atividade, com a Andrômeda, Bublik, Dorkbot, Fareit e botnets ZeroAccess fazendo exatamente isso. No próximo ano, prevemos ver ainda mais botnets partilharem a sua base de usuários infectados para fins de infecção cruzada.

  1. Aumento de ataques contra Windows XP

A Microsoft vai acabar com o suporte para o Windows XP em 8 de abril de 2014. Isso significa que vulnerabilidades recém-descobertas não vão ser corrigidas, deixando os sistema vulnerável a ataques em todo o mundo. De acordo com a NetMarketShare, a partir de setembro de 2013, o Windows XP ainda é usado em 31,42% dos PCs mundiais. De acordo com o Gartner, até 8 de abril, estima-se que mais de 15% das de empresas de médio a grande porte ainda terão o Windows XP em execução em pelo menos 10% de seus computadores. No próximo ano, prevemos que hackers, já munidos de exploits de dia zero, irão esperar até o dia 8 a fim de vendê-los pelo maior lance. Por causa do alto preço esperado, estes exploits de dia zero provavelmente serão usados para lançar ataques direcionados contra indivíduos e empresas de alto valor, em vez de serem implementados por cibercriminosos comuns a fim de propagar infecções em massa.

  1. A autenticação por biometria vai aumentar

Este ano, a Apple fez um movimento ousado quando anunciou que seus novos iPhones 5s  iriam possuir a autenticação de impressão digital no dispositivo. Não importa que o equipamento tenha sido hackeado poucos dias depois do lançamento do telefone. Diversas pessoas continuaram falando sobre a importância da autenticação de dois fatores em um mundo onde o login com senha de um único fator está aumentando de forma cada vez mais arcaica. Como resultado deste interesse renovado, prevemos no próximo ano que empresas de telefonia móvel incluam um segundo fator de autenticação em seus dispositivos. Também vamos ver um aumento nas formas adicionais de autenticação, tais como tatuagens e pílulas, leitura da íris e reconhecimento facial.

Compre os produtos Fortinet da DANRESA Consultoria de Informática:

Produtos Fortinet

You can’t set duplex/speed settings of the Fortigate interfaces?

You can’t set duplex/speed settings of the Fortigate interfaces.

Important FIX: depends on which interface you are trying to set! [ Thanks to Chen for pointing out ]
Upon careful reexamination turns out that you can’t set duplex/speed settings of 4-port switch interfaces only, i.e. Internal interface of Fortigate 60, 60M, 100A, 200A, and FortiWiFi-60 and also LAN interface of 500A .
Tried on FG100A FortiOS v4.0, build0178,090820 (MR1)

FG100 (dmz2) # set speed
100full 100M full-duplex
100half 100M half-duplex
10full 10M full-duplex
10half 10M half-duplex
auto auto adjust speed

Working most of the time with Cisco gear I’m (and others) used to being able to set duplex/speed
parameters on the physical interfaces to my liking.
This comes as a necessity when connecting cisco to various equipment of differing quality. So it was a surprise to me when I encountered strange layer1/layer2 connectivity problem between some Fortigate 200A and cisco and tried to set manually duplex full/speed 100 on the Fortigate just to find out that it is impossible to do it on the Fortigate.
It was possible back in the days of FortiOS 2.80 (and early 3.0 – I guess up until MR5)  :

# conf sys int
(interface)# edit internal
(internal)# set speed

100full 100M full-duplex
100half 100M half-duplex
10full 10M full-duplex
10half 10M half-duplex

But then Fortinet dropped this option and the only (not direct) explanation
found on their site is this memo:
“Locked-down port policies (forcing speed, duplex, and link capabilities with auto-negotiation disabled) are
outdated. Legacy and historical reasons for forced setup with auto-negotiation disabled date
back many years when the technology was new…”

Now we can see what is the negotiated status of the links
(this command also shows errors/collisions/MTU on the interface) :

FG100 # diagnose hardware deviceinfo nic internal
Description VIA VT6102 Rhine-II
Part_Number N/A
Driver_Name via-rhine
Driver_Version 1.1.17
PCI_Vendor 0×1106
PCI_Device_ID 0×3065
PCI_Subsystem_Vendor 0×3065
PCI_Subsystem_ID 0×1106
PCI_Revision_ID 0×74
PCI_Address 0:12.0
PCI_Bus_Type
Memory 0x0000f400
IRQ 11
System_Device_Name internal
Current_HWaddr 00:09:0f:30:32:11 #In HA set up primary member would have different , virtual MAC address , for more see here FortiOS v3.0 HA Cluster virtual MAC addresses 
Permanent_HWaddr 00:09:0f:30:32:11
Link up 
Speed 100 
Duplex forced full 
FlowControl off
State up(0×00001103)
MTU_Size 1392
Rx_Packets 89944267
Tx_Packets 73437299
Rx_Bytes 370540924
Tx_Bytes 428118992
Rx_Errors 0
Tx_Errors 0
Rx_Dropped 0
Tx_Dropped 0
Multicast 8810
Collisions 0
Rx_Length_Errors 0
Rx_Over_Errors -0
Rx_CRC_Errors 0
Rx_Frame_Errors 0
Rx_FIFO_Errors 0
Rx_Missed_Errors 0
Tx_Aborted_Errors 0
Tx_Carrier_Errors 0
Tx_FIFO_Errors 0
Tx_Heartbeat_Errors 0
Tx_Window_Errors 0
Tx_Single_Collision_Frames 0
Tx_Multiple_Collision_Frames 0
Rx_Frame_Too_Longs 0
Rx_Symbol_Errors 0
Rx_Control_Unknown_Opcodes 0
Rx_Pause_Frames 0
Tx_Pause_Frames 0
Scatter_Gather OFF
poll_intr_switch 0
rx_tasklet_pkts 92505560
xmit queue 0
recv queue -64
phy_id= 1/1

Fonte: http://yurisk.info/2009/06/10/you-cant-set-duplexspeed-settings-of-the-fortigate-interfaces/

Compre FortiGate

Compre produtos Fortinet pelo telefone: (11) 4452-6450 ou e-mail: comercial@danresa.com.br

Fortigate VPN Iphone / Ipad

As configurações abaixo fora retiradas do KB da Fortinet que refere-se ao FortiOS4 MR3, entretanto já testamos na vesrão 5.0 e funciona perfeitamente:

Siga as etapas abaixo:

Setup a User, User Group, and Firewall Addresses:

config user local
edit “testuser”
set status enable
set type password
set passwd <password>
end

config user group
edit “AppleVPNUsers”
set member “test”
end

config firewall address
edit “internal1subnet”
set subnet <ip here subnet here> (ie: 192.168.29.0 255.255.255.0)
next

edit “appleVPNsubnet”
set subnet 10.3.3.0 255.255.255.0
end

Phase 1 Settings:

config vpn ipsec phase1-interface
edit “AppleVPN”
set type dynamic
set interface “wan1”
set dhgrp 2
set peertype one
set xauthtype auto
set mode aggressive
set mode-cfg enable
set proposal aes256-md5 aes256-sha1
set peerid “apple”
set authusrgrp “AppleVPNUsers”
set ipv4-start-ip 10.3.3.1
set ipv4-end-ip 10.3.3.254
set ipv4-netmask 255.255.255.0
set psksecret <tunnel password here>
end

Optional DNS Phase 1 settings:
set domain <domain suffix here>
set ipv4-dns-server1 <DNS server IP here>
set ipv4-dns-server2 <DNS server IP here>
set ipv4-dns-server3 <DNS server IP here>

Phase 2 Settings:

config vpn ipsec phase2-interface
edit “AppleVPNp2”
set keepalive enable
set pfs disable
set phase1name “AppleVPN”
set proposal aes256-md5 aes256-sha1
end

Configure Firewall Policies:

VPN => LAN

config firewall policy
edit <unique firewall policy ID here>
set srcintf “AppleVPN”
set dstintf “internal1”
set srcaddr “appleVPNsubnet”
set dstaddr “internal1subnet”
set action accept
set schedule “always”
set service “ANY”
next

LAN => VPN

edit <unique firewall policy ID here>
set srcintf “internal1”
set dstintf “AppleVPN”
set srcaddr “internal1subnet”
set dstaddr “appleVPNsubnet”
set action accept
set schedule “always”
set service “ANY”
end

If you want VPN clients to access web pages while connected create
another firewall policy from the VPN tunnel out the WAN interface:

config firewall policy
edit <unique firewall policy ID here>
set srcintf “AppleVPN”
set dstintf “wan1”
set srcaddr “appleVPNsubnet”
set dstaddr “all”
set action accept
set schedule “always”
set service “ANY”
set nat enable
end

Static route to route traffic for tunnel clients back out the tunnel:

config router static
edit <unique route ID>
set device “AppleVPN”
set dst 10.3.3.0 255.255.255.0
end

Configuration required on the iPad/iPhone Cisco VPN Client:

description: FortiGate VPN
server: IP of the FortiGate WAN interface that is configured for VPN (interface : wan1
in this case)
account: testuser (a user account on the FortiGate)
password: <configured previously>
Use certificate: off
group name: apple
secret: Pre-shared key for the tunnel, from the phase one step

Fonte: http://kb.fortinet.com/kb/viewContent.do?externalId=FD33376&sliceId=1

Compre FortiGate

Compre produtos Fortinet pelo telefone (11) 4452-6450 ou e-mail comercial@danresa.com.br

Backup Fortigate via Script

Enable SSH Access on the Interface:

config system interface
edit <interface name>
set allowaccess ping https ssh
end
  • Enable SCP on the firewall
config system global
set admin-scp enable
end
  • Add Users Public Key
config system admin
edit admin
set ssh-public-key1 "ssh-rsa ... user@hostname.com"
next
end
  • Backup using SCP

From Linux:

scp admin@<fortinet-ip-address>:sys_config /backup

From Windows:

pscp admin@<fortinet-ip-address>:sys_config /backup

Compre produtos Fortinet pelo telefone: (11) 4452-6450 ou e-mail: comercial@danresa.com.br

Compre produtos Fortinet pelo telefone: (11) 4452-6450 ou e-mail: comercial@danresa.com.br